Welke versie van de software moet ik hebben?

Vaak denken mensen dat zij de nieuwste software nodig hebben als ze een cursus op het gebied van Photoshop willen volgen. Niets is minder waar, althans bij De Photoshoppers!
Onze lessen zijn zo opgebouwd dat je met een wat oudere versie van Photoshop/Elements/Lightroom prima uit de voeten kunt. We zullen je een geheim verklappen: De nieuwste versies bevaten helemaal niet zoveel echte nieuwe functies. Veel van die dingen zijn afgeleid van wat al veel eerder kon, het is alleen in een ander jasje gestoken. Natuurlijk zijn er uitzonderingen en zijn sommige nieuwtjes heel handig in het gebruik. Maar voor het goed bewerken van je foto's heb je die nieuwtjes feitelijk niet echt nodig. En omdat wij weten hoe de meeste nieuwigheden werken geven we vaak een alternatieve methode die ook een prima resultaat geeft met oudere software.

  • Als je Photoshop gebruikt kun je vanaf versie CS4 vrijwel alle lessen volgen.
  • Gebruik je Elements dan zit je goed vanaf versie 11.
  • En als je Lightroom versie 4 hebt is er ook geen probleem.

Zoals je ziet valt het dus reuze mee: Je hebt echt niet de nieuwste software nodig om onze cursussen te kunnen gebruiken!